Excel Zellbezug - Relativ und Absolut

Excel Zellbezug - Relativ und Absolut verstehen und anwenden für Ihre Excel Tabelle

Grundlagen in Excel verstehen für den Einsatz von Zellbezug – Relativ und Absolut


Relativer Zellenbezug ist z.B.: A2   - Absoluter Zellenbezug ist $A$2 (mit $-Zeichen).

Tip: Umstellung von Zellbezügen – mit der F4 Taste


Grundlage Excel Zellenbezüge

In Excel gibt es zwei Arten von Zellenbezügen – die Relativen und die Absoluten Zellenbezüge.

In der Regel werden Formeln in Excel (Standard Einstellung) als relative Bezüge eingegeben z.B.

=SUMME(A2:A5)   oder   =A3+B4  oder Tabelle1!A2+A4 …

Der Vorteil bei den relativen Bezügen liegt darin, daß beim kopieren und einfügen (COPY + PASTE) die Zeilen (Zeilennummer) oder Spalten (A, B ,C…), diese Zellbezüge relativ zur Zielposition automatisch angepaßt werden.

Relativer Zellenbezug

Excel Zellbezug - Relativ Absolut

Excel Zellbezug - Relativ Absolut

Im nachfolgenden Beispiel wird die Summen-Formel von Spalte D (D4+D5) in Spalte E eingefügt. Durch den relativen Zellbezug wird die Zielformel in Spalte E automatisch angepasst auf E4+E5.

Absoluter Zellenbezug

Excel Zellbezüge absolut fixieren

Excel Zellbezüge absolut fixieren

Wird dagegen die Summen-Formel in Spalte D fixiert bzw. festgehalten (absoluter Zellenbezug mit dem $-Symbol) wird auf die ursprüngliche Zelle zurückgegriffen - also auf $D$4+$D$5 - statt auf  $E$4+$E$5.

Daraus folgt, dass das Summenergebnis in Spalte E  gleich der Spalte D (jeweils 36) entspricht.

Zellenbezüge, die beim kopieren unverändert bleiben sollen, müssen als absolute Bezüge gekennzeichnet werden.

Mit der F4 Taste können die $-Symbole eingefügt werden.f4 taste für Zellbezüge Klicken Sie direkt in die Formel hinein, um absolute oder relative Zellenbezüge zu erstellen.

Wenn die F4 Taste mehrfach gedrückt wird, erscheinen unterschiedliche Symbole - z.B. $D4 , D$4, D4, $D$4 - d.h. es können sowohl die Spalten als auch die Zeilen absolut/relativ gesetzt werden.

Gemischte Zellbezüge: D$4 oder $D4

Zellbezüge können auch als gemischte Bezüge eingegeben werden. Dies kann dann nützlich sein, wenn beim kopieren nur der Spaltenbuchstabe oder die Zeilennummer angepasst werden soll.

Ein "Fehler" bei den Absoluten oder Relativen Zellbezügen findet sich häufig bei der SVERWEIS -Funktion.

Ebenfalls Interessante Excel-Funktionen

Excel-Funktion ab Excel 2019: MaxWenn, MinWenn

Excel-Funktion SummeWenns

DB Anzahl

Excel-Funktion Aufrunden und Abrunden

Quelle: stallwanger IT.dev - Auftragsprogrammierungen und Office-Lösungen für Unternehmen

Bild und Kartenmaterial von Maps4Office

|

 
Kontaktieren Sie uns!